Home > Not Working > Gateway Ethernet Port Not Working

Gateway Ethernet Port Not Working

Contents

Is it one or two PCs\monitors? Reply to erasmus22 Best answer Criss Harju-JeantyOct 27, 2013, 7:52 AM This happens to me sometimes... Got rid of ZA, problem solved. Manually enter IP address and DNS servers as follows:IP address 192.168.0.2Subnet mask. 255.255.255.0Default Gateway: 192.168.0.1Preferred DNS 192.168.0.1Alternate DNS Server 192.168.0.2Neither of these options helped. Source

not a problem. Windows XP Click Start Click Connect to Click on Wireless Network Connection Choose "ARRIS-XXXX" and click Connect Enter your passphrase. Broadband Troubleshooting Tool Diagnose and fix common broadband connection, Wi-Fi, e-mail and home phone problems. Categories: Posts Information Center 2229 Community Announcements Terms of Service and User Guidelines Recognition Room Community Use FAQs Suggestions For This Community Community Blogs 1170 Verizon Small Biz Blog Products and http://forums.xfinity.com/t5/Your-Home-Network/Gateway-Ethernet-Ports-not-working/td-p/1384389

Xfinity Router Ethernet Not Working

I copied and pasted from my router's info, but, I didn't need to. solved Ethernet says it is connected to internet, nothing will load USB-C to ethernet adapter seems connected but internet doesn't work Ethernet Connected; No internet access and still identifying Tom's Hardware the other day i used a can of compressed air to clean the machine. this may take up to 90 seconds. × Forgot Password Account No Equipment Address Please enter the "MCARD SN" info from the back of any BendBroadband-issued digital set-top box or the

Are we sure that the ethernet interface is enabled, a tcp/ip stack is loaded, and that it's configured for DHCP? Several functions may not work. Off:No device is detected on the Ethernet port.

WiFi On: The wireless access point is operating normally. Xfinity Wired Connection Not Working Off: The WiFi is disabled.

Enter your passphrase. Comcast Modem Ethernet Ports Not Working For information on how to obtain or change your passphrase, Click here. The computer cannot see my WD My... http://www.computing.net/answers/networking/gateway-desktop-ethernet-port-broken/39852.html How do I do the bios thing?

Blink:Data is being transmitted or received on the Ethernet port. Xfinity Router Ethernet Lights Hardware? › Help extending WIFI Signal using specific network hardware › Desktop switch with WIFI for iPad (Post 1) › From Twin-Home to Office Which is better Cat5 or Wireless › Login with an existing bendbroadband email. You can go to the Compaq web site and download a new driver for the network adapter to see if this will fix the issue. 07-04-2011, 02:19 AM #4

Comcast Modem Ethernet Ports Not Working

Software? website here All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple Xfinity Router Ethernet Not Working Here's what it looks like exactly:http://img.photobucket.com/albums/v305/thamior/ConnectionFIOS.pngOddly enough, I cannot see the Ethernet, Coax, or Wireless Accesss Point underneath Network (Home/Office).Thank you for the clarifications on the others. Xfinity Ethernet Port Not Working when i went to plug my cat 5e cable into the ethernet port i get the message acquiring network address, but it does not connect.

I have A gateway E4300 See More: Gateway desktop Ethernet Port broken? this contact form Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Browse Register · Sign In Español Sign In Welcome to Comcast Help & Support Forums Find solutions, share knowledge, and get answers from customers and experts New to the Community? Hopefully it helps you help me. 0 Kudos lasagna Gold Contributor II Posts: 1,880 Registered: ‎05-27-2010 Options Mark as New Bookmark Subscribe Subscribe Highlight Print Email to a Friend Report inappropriate Comcast Gateway Ethernet Not Working

The leds would show a good physical connection and an IP address puilled from the Router would showat least a semblence of a data connection. The downstream and upstream have not been established yet. Please take note of any commands that are not able to complete and any error message(s) that may be given.Hopefully this will get you back online through the ethernet port. have a peek here Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 Retirednow Retirednow Members 121 posts OFFLINE Local time:06:27 AM Posted 27 October 2010 - 01:58

Was this helpful? Xfinity X1 Ethernet Port Yes it was, thank you No, I still need help Thank you for your feedback Thank you for your feedback. Configure MAC OS X TCP/IP Follow these steps: From the Apple drop-down menu choose System Preferences, or click the System Preferences icon at the bottom of your screen.

You can not post a blank message.

The time now is 06:27 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of permalinkembedsaveparent[–]Stickfigs 0 points1 point2 points 1 year ago(5 children)Open up CMD type ipconfig Input whatever it says for gateway permalinkembedsaveparentgive gold[–][deleted] 1 point2 points3 points 1 year ago(4 children)alright I'm in. Click the Advanced button. Ethernet Doesn't Have A Valid Ip Configuration Your computer should show a status of connected and a speed/duplex that it negotiated.

Thanks Linda 0 Kudos Posted by JamesR ‎10-20-2012 03:29 PM Connection Expert View All Member Since: ‎09-29-2007 Posts: 6,441 Message 6 of 7 (7,119 Views) Re: Gateway Ethernet Ports not working Front View Rear View Gateway Status Lights Router Light Description Power On: Power is supplied to the device, and the device has completed its initialization. All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.Advertise - technologyπRendered by PID 4671 on app-575 at 2016-11-15 13:27:12.623298+00:00 running 40921e9 country code: IE. Check This Out They were working.