Home > Not Working > Ford Audio Aux Input Not Working

Ford Audio Aux Input Not Working

Contents

Pulled the No 28 fuse, seemed like it wanted to start but failed. By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences LinkBack LinkBack URL About LinkBacks Bookmark & Share Digg this Newsletter Archive Ford Mustang Tech General Tech Motor Swap Section The New S550 2015-2016 Mustang 2005-2014 Mustangs 5.0L (1979-1995) Mustang 4.6L (1996-2004 Modular) Mustang V6 (1994-2004) Mustangs 4 Cylinder NA and Select "Advanced" on the right side of the screen. http://searchwebmedia.com/not-working/garageband-audio-input-not-working.html

Quote Postby JokerJosh » Fri May 07, 2010 7:01 pm I just bought my 07 fx4 and this was a problem i was having not being able to find the line I own a 2005 GT with the factory Shaker 500 stereo and installed a PIE FRD04-AUX Input Adapter. When I press the AUX button, all I get is this message. but I got nothing.

Ford Fiesta Aux Input Not Working

Even tried to follow the manual to the T with no luck. Ford® is a registered trademark of the Ford Motor Company We use cookies on this website. usually that works for me. So I get home and plug in my iPod.

Found a post somewhere about a guy/gal having cd load issues with ford cd-6 radio. Top pigmoder New Member Posts: 11 Joined: Mon Mar 22, 2010 7:15 am Truck: 2007 F-150 FX4 My Truck Mods Re: Lost Line-in option from Aux button after battery jump. Then again maybe this does not pertain to 2007 cd-6. Ford Focus Aux Button Not Working Have to check my manual booklet.

If it moves and it's not supposed to, use duct tape2. Ford Focus Aux Input Not Working Quote Postby pigmoder » Tue Apr 27, 2010 9:04 am I have tried every combo of mp3 player plugged in, mp3 not plugged in, mp3 playing, mp3 not playing etc etc. but it's my understanding that it's all connected. Since 1996 we have been the #1 Ford Explorer resource on the Internet.

What have you done to fix it? Ford Sync Phone Button Not Working This is why I had to send my radio in instead of just having my dealer do it. Any idea how to fix it? It really sucks I have posted this problem on some other ford forums but nothing yet.

Ford Focus Aux Input Not Working

Have you tried the fuse pull to reset sync? I hit it and it doesn't do anything. Ford Fiesta Aux Input Not Working Email Address: What I Drive Year, color, and model of your car. Ford Fiesta Aux Button Not Working I haven't tried the fuse pull.

In the process of doing the pairing, a window prompts up if I would like to turn the car’s bluetooth on or off. Check This Out To remove this message, please click the button to the right: I accept the use of cookies I accept the use of cookies Sign In Create Account Active Service tech is convinced I "fried" my radio. I hold down the aux button and it how's back to the radio. Ford Sync Aux Not Working

If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes Share Share this post on Digg Del.icio.us Technorati Twitter 02-26-2012, 11:59 PM #3 Red Jay 918 Focus Fanatic Join Date: Oct 2010 Fan#: 79277 Location: BTW how many digits is radio code? http://searchwebmedia.com/not-working/headphones-input-not-working.html daily driver-sold 2006 F250 PSD,9"lift,37's on 20's,King shocks,air ride,Gearheads 120hp tune,PG 6600 watts,4 12's 1965 FASTBACK- 18X8 18X9.5" TSW's 235/275 M/T's,FiTech Go EFI 8 http://www.mustangandfords.com/featu...own/index.html Iskwezm View Public Profile Find

Any help with finding the stock one or adding one would be greatly appreciated..Thanks,Dave Top pigmoder New Member Posts: 11 Joined: Mon Mar 22, 2010 7:15 am Truck: 2007 F-150 FX4 2009 F150 Aux Input Not Working I can have my sat radio on, press the Aux button and suddenly I'm on FM. News Feed (View All Updates) TDCi 160has posted in Another Red mk2 Zetec in Car Diaries.

City State Non-US AL AK AZ AR CA CO CT DE DC FL GA GU HI ID IL IN IA KS KY LA ME MH MD MA MI MN MS MO

C Farrell You may not have this car anymore or you may have long ago solved the problem…but, following suggestion by Steve above, I pulled 5 amp fuse #13 in my I just want the bloody truck to work 01-26-2015, 05:35 PM #7 festivaboy92 Big Blue Flame!!! Scroll through the menu till you see "System Settings" and press "OK". 2007 Ford F150 Aux Input Not Working but I got nothing.

I am not an expert in this field but I would try having your dealer reload your "as built data". I had a 3rd party sound system installed and really enjoyed the aux in feature to play my ipod. Wow that was worth the 15 minute drive and the 20 min wait for a tech I'm just gonna get an aftermarket HU. http://searchwebmedia.com/not-working/headphone-input-not-working-mac.html No more "No Aux Audio" message!

Can you please tell me how to fix it without paying an outrageous price?! I think the dealer is getting tired of seeing my truck. Omar V I'm having the same issue with my mustang. So I get home and plug in my iPod.

or try using the SYNC (if equipped) to play USB... If this is actually the case then, even though it sucks, I will have to get another non ford head unit. I just play my music through the Blue tooth audio but that is kind in pain in the rear having to tell Sync to play "blue tooth audio" each and every Quote Postby JokerJosh » Wed May 12, 2010 2:25 pm No one with any results?

Before this last update it worked alright, but now it stops working, then one day it decides to work again. Thanks, Mark MJL07GT/CS View Public Profile Find More Posts by MJL07GT/CS View iTrader Profile 01-01-2010, 11:44 AM #3 HASTY GT Join Date: Jan 2010 Vehicle: 2005 Ford Mustang I've had more issues with it in 6 months highway and to/from work driving than I had in 3.5 years of driving my GMC hard on and off road. Dead battery & sync not working.

Ford does not have Can network wires ran to the radio until 07. Searches ExplorerForum.com tbs2015 New Member Joined: January 7, 2015 Messages: 4 Likes Received: 0 Trophy Points: 0 City, State: Virginia Year and Model: 2007 Ford Explorer EB 07 EB with 6cd I just wish I knew which fuse would fix it. :/ Patty That is/was the same problem I was having. Luckily Ford put the aux in a proper place where I don't have to see it as I don't have have a use for it lol.

The guy I have been working with said he has to enable the line and all the other controls to work. Hope someone finds out the problem for all of us. To do this you must first make sure you have the anti-theft code so that you can reenter it when power is restarted. Anything I can look at?

I am in SYNC once more!