Home > Half Life > Half Life 2 Episode 1 Not Working On Windows 7

Half Life 2 Episode 1 Not Working On Windows 7

Contents

I have no idea what causes this crash of HL2! I've even had the game knock my entire system out with a blue screen. Iniciar sesión 47 Cargando... Essential improvements[edit] Mods[edit] For popular mods see Mod DB's "Half-Life 2: Episode One Mods" section. weblink

Definitely post your specs. I made all of the changes you suggested (except for the driver update part) and I also uninstalled the k-lite codec pack, which finally helped me stop the problem of random Did you try to verify the CGF cache files like was suggested to see if that eliminates the pink and black check box problem? Click on 'Settings.' Click on 'Set launch options.' Type in '-32bit' AND 'Ok' it. http://forums.steampowered.com/forums/archive/index.php/t-972009.html

Half Life 2 Episode 1 Crash On Startup

Bookmark the permalink. « The Browser Wars: 2006 Middle of Nowhere News » 112 Comments devslashtux Posted 30 January 2007 at 9:00 pm | Permalink Thanks for that Colonel, You've brought Nothing worked, then they rebooted and everyone was happy. ;)) gorpie11-25-2009, 10:36 AMActually, rebooting probably won't help (but it won't hurt, so you can give it a shot.) Try renaming the If that works, you can try to scale the game back up first to Direct X 8 mode (replace the -dxlevel 70 with -dxlevel 80 or 81) and then again to gorpie02-21-2010, 07:56 AMI actually referred to Steam updating Episode 1 on its own.

Which is sad because the game itself is terrific and a worthy successor to Half-Life 2. Granted it appears I’ve been able to find solutions to the problems after purchasing a game I shouldn’t have to go to so much trouble just to play it. Have you tried uninstalling the Rocket Dock and other additions to the Desktop? 3. Información Prensa Derechos de autor Creadores Publicidad Desarrolladores +YouTube Términos Privacidad Política y seguridad Enviar sugerencias ¡Prueba algo nuevo!

This way I can run the game without a problem. Inicia sesión para que tengamos en cuenta tu opinión. Now I never buy a PC game until some time has passed. Should I reinstall the games?

ENoa4 Posted 27 April 2007 at 10:26 am | Permalink Thanks for the tips. Unfortunately this experience has tarnished my feelings towards the Half-Life franchise. It might help? (I know, it doesn't necessarily make sense, but someone was having some problem and tried whatever fixes. Windows 7 64bit Ultimate SE C2D E6700 9800 GTX 4GB DDR2 MADDOGGE11-09-2009, 09:02 PMYou don't have to choose 32 bit any more in launch options unless you had it set for

Half Life 2 Not Launching

I tried updating my catalyst driver loads of times but it made no difference! have a peek here I tried everything on this page. Half Life 2 Episode 1 Crash On Startup brownr2109-23-2009, 12:10 PMHalf-Life 2: Episode One no longer supports 64bit mode. lol Colonel Posted 19 April 2007 at 7:01 pm | Permalink Wow Pwnerer it's such a shame we don't know you in real life because I'm really upset at missing out

Finally can you please post your system specifications (see my signature). http://searchwebmedia.com/half-life/half-life-not-working-on-windows-7.html I am having a very strange problem with Half-life 2. Please post back your results, Fluidz I usually kill RocketDock before I play HL2. Re: the difference between Half-Life 2 and Ep1, the problem is that while it's the same game engine, Valve has updated a lot of its features and I think this is

If this doesn’t work try some of the solutions listed at the Steam forums Those were the fixes that worked for me. You won’t get all the features but at least you’ll be able to play the game. You force Steam to use DX8 instead of DX9 Go to the steam list of games Right click on Half life 2 - ep. 1 Select properties. check over here The fix outlined below is based on adjusting PCI latencies an issue mentioned frequently in connection with HL:E1 and other sound problems in 3D games and in particular with the ATI

hl2.exe starts just for some seconds. Simply do this: Right click your HL2 Shortcut and click Properties You'll see something like this in the target: "C:\Program Files\Steam\Steam.exe" -applaunch 380 Copy the following with a space after the Reboot and check to see the driver and the WDM drivers required for MMC got installed properly.

I dropped from a vent into a room with a trip mine, and boom, blue screen.

All rights reserved. He's on this forum that may have more solutions if you still have probs: http://www.halflife2.net/forums/printthread.html?t=65516 Qbah Posted 26 October 2007 at 6:20 pm | Permalink Ok, I had this annoying Internal Thanks for all gorpie11-25-2009, 07:34 AMWhen I starting HL2 EP1 I see the Valve logo then the game started to Loading after thet the game doesn't responding. Thanks for any comments!

This should solve the problem for you. I installed Win7 updated the drivers and all game working. Also I’ve come across a few mentions of people having trouble with older versions of Windows so it’s probably safe to recommend that you have at least Windows XP when playing http://searchwebmedia.com/half-life/half-life-1-not-working-on-windows-7.html Content is available under Creative Commons Attribution Non-Commercial Share Alike unless otherwise noted.

I'll now try the no sound feature. xHeXeNx666 Posted 7 October 2007 at 5:34 am | Permalink Wow im glad to see that this forum is still going. There was no option to play the game with out updates. So yeah, any help would be appreciated!

Text in the bottom right. Now since MMC 9.08 requires the much older Catalyst version 6.2 (something I had to find out by trial and error) you can start to see the problem since HL2:E1 fixes In fact if I did meet you in real life and thus were exposed to your obviously hyper-leet pwnering power I think I'd just curl up in a ball and cry What is quite annoying is Episode 1 DID run fine, if the problem is from a Steam update, it means we're stuck until it gets fixed...

Update 5th November 2007: A big props to freakoftheuniverse for discovering a potential fix to the sound looping problem. Thx for all your posts colonel and to everyone else postin info on here great page! and who the hell wants a Radeon9600AGP version nowadays in 2007…nobody, every one had windows vista and a million gigabytes of ram…except me…im going to try to convince my dad to So far without workaround though.

i'm using a amd64 3000+ with 1gb memory and an ati x800xt grafikcard… thanks for any advises… Moe Posted 1 October 2007 at 3:38 am | Permalink please help, i recently I had reloaded once or twice after dying, and everything worked fine... This should also help if you receive the following error message: Internal driver error in IDirect3DDevice9::Present() If you’ve updated your drivers and still the game freezes when loading then change the i don't even get an error or something (sorry for my english im dutch) #11 Christian Kiwi View Profile View Posts 8 Apr @ 6:12pm Originally posted by FrosTytheNoob:Originally posted by

Infinity Ward's fix was to provide a replacement mssmp3.asi file. Elige tu idioma. Portal, HL2, HL: Source, etc all exhibit NO problems. First Fix, Mostly Works: -dxlevel 81 -w 1280 -h 1024 -32bit (inserted in launch options).

I was able to play a few hours of it and now it just crashes when it finishes loading the game.