Home > Google Maps > Google Maps Not Working Forums

Google Maps Not Working Forums

Contents

Thanks Stiofan! However suddenly the map is not showing up - just a blank space. Delete Mark Post as Spam Are you sure you would like to mark this post as spam? it would show you the position in figures i.e "6.672581, 3.160456"8. his comment is here

amrod replied on Jun 29, 2016 at 3:09 pm Permalink Reply very quick fix; edit the file; \concrete\core\controllers\blocks\google_map.php line #72 add your key to KEY; and delete the sensor; $this->addFooterItem(''); now working on localhost + c5.6 + google maps manup replied on Jul 8, 2016 at 11:10 am Permalink Reply Go to map.google.com Locate your location

It's necessary to upgrade Mobirise SW?My current version is 2 or 3 months old. js:32 Google Maps API error: MissingKeyMapError https://developers.google.com/maps/documentation/javascript/error-messages#missing-key-map-error_.ab @ js:32 util.js:211 Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys See attachement 2 Attachments nesoorDate Joined: 03/09/14Karma: 2,350Answers:4Bio:View Profile View Replies: Threaded Chronological (Earliest First) Everything is exactly the same apart from the language. Google Maps Support AkhanomMember June 5, 2016 at 10:24 pm #405296 Hi, Upgrading to 4.0.2 hasn't fixed the blank map issue for me.

Step 4 – Patiently wait! Thank you July 11, 2016 at 1:52 pm #56154 mihai Client Hi, Seems like Google changed the rules. Have you seen this before? http://searchwebmedia.com/google-maps/google-maps-api-not-working-ie.html I inserted it on a tab in the tabs shortcode a few months ago and it was working fine.

I placed the key in the script but yet Google maps is not working. I have sene some forums that there is a new version but according to my defender it is on the latest version. When I reload the page I can see that it is working and showing the right location. Nothing seems to work and looks like nobody cares!.

Sw suggested me to redo the login... reinstalled 3.0 -> OKAnd now LogOU - LogIN works well.About the maps problem: I've to recreate the whole web site on Theme Mobirise3?!?! Please !!! (emergency)ThanksBen «12» Login or Sign Up to comment. This page didn't load Google Maps correctly.

Then right click and select "what here". Please stay tuned. Step 3 – If your question has not been brought up, then please post a new topic. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Download Try it now...

Copyright © ThemeFusion. You can search for "coordinates" or keep scrolling to see this code.



Your desired location name you put